Forum

Author Topic: Problems? Noisy mesh? Cameras not aligning? Please show your source photos!  (Read 4136 times)

Marcel

  • Sr. Member
  • ****
  • Posts: 309
    • View Profile
A lot of users are asking for help with problems in their scans, without showing their source photos. To me this is a bit like saying "I made this drawing and it doesn't look good,  please help me"  ... without showing the actual drawing.

If we can't see your source photos, often we can only make an educated guess to the cause of your problem. With an example of a source photo we can see much more easily what is causing the problem, and how you can improve your results.

So if you are having problems in Photoscan please upload at least a single source photo at full resolution.

Arimos10

  • Newbie
  • *
  • Posts: 5
    • View Profile
I used camera A7 sony full-frame, prime lences 50mm, black, greens, white backgrounds for small objects. low isos, very sharp images, soft light illumination, f-10 to 16, manual shoots. but always is the same problem allign all the cameras BUT JUST in the front view. no in the others views. the software repeat the cameras in just one view.
please why??  :( :o

Marcel

  • Sr. Member
  • ****
  • Posts: 309
    • View Profile
Is the object on a turntable, or do you move the object to photograph the other side?

If that is the case, you need to mask out the background. The background confuses Photoscan.

nadar

  • Full Member
  • ***
  • Posts: 130
    • View Profile
at firts sight, I would say "not enough  photos". Having multiple photos taken from the same position is useless.

James

  • Hero Member
  • *****
  • Posts: 736
    • View Profile
So if you are having problems in Photoscan please upload at least a single source photo at full resolution.

This is good advice