Forum

Author Topic: Agisoft 1.1.0 crash during Align Photo - Estimating Camera Location  (Read 6151 times)

artanim_

  • Newbie
  • *
  • Posts: 4
    • View Profile
Hi,

I found a problem during the Align photo stage on a certain number of datasets.
Photoscan (1.1.0 professionnal 64bit running on Windows 7) crashes during the "Estimating Camera Location" phase. I used the default parameters "High", "Generic", 40 000 points limit and 1000 tie point.

I have sent one of the dataset in question at support@agisoft.ru

Best regards,

Sylvain
« Last Edit: September 23, 2014, 09:55:29 AM by artanim_ »

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13913
    • View Profile
Re: Agisoft 1.1.0 crash during Align Photo - Estimating Camera Location
« Reply #1 on: September 23, 2014, 10:54:59 AM »
Hello Sylvain,

Have you submitted the crash report already? Or probably you can provide the console pane output (log file) related to the problem?

We've received your dataset, but could not manage to reproduce the problem.
« Last Edit: September 23, 2014, 01:04:50 PM by Alexey Pasumansky »
Best regards,
Alexey Pasumansky,
Agisoft LLC

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13913
    • View Profile
Re: Agisoft 1.1.0 crash during Align Photo - Estimating Camera Location
« Reply #2 on: October 04, 2014, 05:34:27 PM »
Hello Sylvain,

Please check version 1.1.0 build 1980, the problem should be fixed there.
Best regards,
Alexey Pasumansky,
Agisoft LLC

marttinna2

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Agisoft 1.1.0 crash during Align Photo - Estimating Camera Location
« Reply #3 on: April 17, 2016, 02:41:57 AM »
Hello !

I have the same problem. When it's 99% it crashes.

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13913
    • View Profile
Re: Agisoft 1.1.0 crash during Align Photo - Estimating Camera Location
« Reply #4 on: April 17, 2016, 10:13:41 AM »
Hello marttinna2,

Please check that you are using latest version of PhotoScan and if you are running on Windows 7, that Service Pack 1 is installed for this OS.
Best regards,
Alexey Pasumansky,
Agisoft LLC