Forum

Author Topic: Can´t build dense cloud  (Read 4205 times)

Mfranquelo

  • Full Member
  • ***
  • Posts: 171
    • View Profile
Can´t build dense cloud
« on: January 29, 2015, 02:52:16 PM »
Hello,

I've been trying for a while to scale my model using the system -very well explained- in IR webpage.
This is what i am doing:

1. Align photos using 90.000 and 0 tie points. High quality
2. My hand has two dots with 5mm separation. I place marker 1 at one point and marker 2 at the other point
3. I create a scale bar with those two points
4. I write on the distance tab 0.005 (m) with corresponds to 5mm separation
5. I push "update"

-- After optimizing i get this error when trying to build the dense point cloud.
- I am using the latest 1.1 build-

Any suggestions ? (i might be doing something stupid and wrong?) ^^

Thanks,
Manuel.


Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14890
    • View Profile
Re: Can´t build dense cloud
« Reply #1 on: January 29, 2015, 02:58:24 PM »
Hello Manuel,

Can't see the bounding box on the screenshot. Is it just disabled for visualization or it's incorrectly defined?
Best regards,
Alexey Pasumansky,
Agisoft LLC

Mfranquelo

  • Full Member
  • ***
  • Posts: 171
    • View Profile
Re: Can´t build dense cloud
« Reply #2 on: January 29, 2015, 03:02:10 PM »
Wow that was fast Alexey,

I've solved the problem thanks to you, It was indeed the bounding box. I activated it and it was extremely small and out of place...

Why did that happen ?
Thanks,

Manuel.

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14890
    • View Profile
Re: Can´t build dense cloud
« Reply #3 on: January 29, 2015, 03:21:27 PM »
Hello Manuel,

Probably a bug during scale bar based optimization. I was able to reproduce it, so we'll try to fix it in the next update.
Best regards,
Alexey Pasumansky,
Agisoft LLC

Mfranquelo

  • Full Member
  • ***
  • Posts: 171
    • View Profile
Re: Can´t build dense cloud
« Reply #4 on: January 29, 2015, 03:22:05 PM »
Great!
Thank you Alexey.  :)

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14890
    • View Profile
Re: Can´t build dense cloud
« Reply #5 on: January 31, 2015, 05:19:16 PM »
Hello Manuel,

Please check if the issue is fixed in the new version (1.1.1): http://www.agisoft.com/downloads/installer/
Best regards,
Alexey Pasumansky,
Agisoft LLC