Forum

Author Topic: Nevermind.. delete me  (Read 5312 times)

MeHoo

  • Full Member
  • ***
  • Posts: 136
    • View Profile
Nevermind.. delete me
« on: May 06, 2015, 02:56:35 AM »
EDIT: Corrupt server drive
« Last Edit: May 12, 2015, 11:16:12 PM by MeHoo »

MeHoo

  • Full Member
  • ***
  • Posts: 136
    • View Profile
Re: Updated to latest and now won't open old large files...
« Reply #1 on: May 06, 2015, 03:21:02 AM »
Hmm.. 1.1.5 is also failing.. ok maybe this isn't update related.  Any log files saved upon opening?  It gets maybe 15% then just fails whether it's local or over the network.  Bummer.. tons of processing time wasted.  ugh.

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14927
    • View Profile
Re: Updated to latest and now won't open old large files...
« Reply #2 on: May 06, 2015, 06:55:19 AM »
Hello MeHoo,

If the project file is corrupted, you can try to fix it with zip-fix utilities.

Also please check that you are using 64-bit version of PhotoScan. You can also send the link to the proejct to support@agisoft.com, if you wish us to take a look at the proejct and try to recover it.
Best regards,
Alexey Pasumansky,
Agisoft LLC

MeHoo

  • Full Member
  • ***
  • Posts: 136
    • View Profile
Re: Updated to latest and now won't open old large files...
« Reply #3 on: May 06, 2015, 06:54:28 PM »
Got a recommendation for a good one?  (zip repair tool)

MeHoo

  • Full Member
  • ***
  • Posts: 136
    • View Profile
Re: Updated to latest and now won't open old large files...
« Reply #4 on: May 12, 2015, 11:15:20 PM »
Sigh.. It's my server.  24 drives, and I dropped one, and somehow it corrupted all my photoscans.  Fun.

Alexey, can you delete this thread?