Forum

Author Topic: Problem aligning the chunks  (Read 2988 times)

mauro

  • Newbie
  • *
  • Posts: 3
    • View Profile
Problem aligning the chunks
« on: May 06, 2015, 04:09:32 PM »
Hi
i have 2 separate and scaled chunks, I open a new project, Append both, and I will align...... but the "Align chunk" command is unable (gray)... do you know why?
thanks
Mauro

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14846
    • View Profile
Re: Problem aligning the chunks
« Reply #1 on: May 06, 2015, 04:16:30 PM »
Hello mauro,

Have you processed the data inside the chunks?

If you do not have any aligned cameras and sparse clouds in at least two chunk, then what data you are expecting to be aligned?
Best regards,
Alexey Pasumansky,
Agisoft LLC

mauro

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Problem aligning the chunks
« Reply #2 on: May 06, 2015, 04:21:04 PM »
thank you so much for yuor reply

for both chunks i have: aligned photos, dense cloud, mesh, some marker and one scale bar

what's wrong?

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14846
    • View Profile
Re: Problem aligning the chunks
« Reply #3 on: May 06, 2015, 04:35:03 PM »
Hello mauro,

Could you please provide the screenshot of the Workspace pane with expanded first level contents?
Best regards,
Alexey Pasumansky,
Agisoft LLC

mauro

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Problem aligning the chunks
« Reply #4 on: May 06, 2015, 04:46:03 PM »
thank you,
finally i have found where was the problem,
one of my chunk have only mesh and aligned photo, I think it's indispensable to have also the cloud,  is that true?