Forum

Author Topic: Re: Export GeoTiff and DEM  (Read 3916 times)

Ardu

  • Newbie
  • *
  • Posts: 27
    • View Profile
Re: Export GeoTiff and DEM
« on: July 13, 2015, 04:14:58 PM »
When exporting DEM to yxz fileformat it comes out the correct coordinates, but when I'm exporting Geotiff with the same projection, it adds (-) to the coordinates which takes it to the wrong quadrant. I then delete the (-) in (The survey package I'm using - ModelMaker) in order to get it to the correct quadrant, but now the photo is still upside down (and appears to be in the correct position) and I cannot change the coordinate in order to rotate the photo.
The projection is for South Africa Hartbeeshoek94 - LO31.

frank.stremke

  • Full Member
  • ***
  • Posts: 206
    • View Profile
Re: Export GeoTiff and DEM
« Reply #1 on: July 13, 2015, 04:28:26 PM »
sounds to me like a error in the false northing or something similar if it works for the dem and you double cecked using the same settings for the ortho then it might be a bug.
try to convert into other system for export as temporary solution you should still be able to convert it back in a GIS software
frank

Paulo

  • Hero Member
  • *****
  • Posts: 1346
    • View Profile
Re: Export GeoTiff and DEM
« Reply #2 on: July 13, 2015, 10:49:28 PM »
Hello,

I think the reason the things appear upside down is that in this projection South is up (+Y) and west is positive right (+x).

It is a world view for the southern hemisphere... see attached image of map seen in this projection
Best Regards,
Paul Pelletier,
Surveyor

Ardu

  • Newbie
  • *
  • Posts: 27
    • View Profile
Re: Export GeoTiff and DEM
« Reply #3 on: July 13, 2015, 11:15:26 PM »
sounds to me like a error in the false northing or something similar if it works for the dem and you double checked using the same settings for the ortho then it might be a bug.
try to convert into other system for export as temporary solution you should still be able to convert it back in a GIS software
frank

If I select "North Up" option on Geotiff, then the bottom corners of the export tile is what looks like the actual top corners, and if I do not check the "North up" option, it appears in correct position, but just upside down. I still need to remove the negative (-) sign because it's actually positive.
I hope if it's a bug, it can be solve fairly quickly, for most clients really wants orthophoto background on surveys.

Ill try to use another projection to see if it is the same result. Thank yo for the sugestion