Forum

Author Topic: Unexplainable low quality orthophoto output  (Read 3880 times)

JRM

  • Jr. Member
  • **
  • Posts: 78
    • View Profile
Unexplainable low quality orthophoto output
« on: September 09, 2015, 11:37:06 AM »
Hi,

I'm trying to produce an orthophoto using field photographies and georeferenced markers, the 3D texture created with mosaic and color correction looks good but I can't obtain the same quality when exporting the ortho with the same parameters.

The mesh is clean so I do not understand why the final output is showing these defects.

The build version used is 1.1.3 2018 x64, see the joined report for more information on the model.

This isn't a blocking issue as I could export the 3d model to blender, do an ortho render and georef the output with a gis software but I would like to know the reason behind this behaviour.

JRM

  • Jr. Member
  • **
  • Posts: 78
    • View Profile
Re: Unexplainable low quality orthophoto output
« Reply #1 on: November 03, 2015, 01:46:57 PM »
Hi,

Here is a model with the same problem on the ortho export, could somebody test it with the version 1.2 to see if it is reproducible ? I don't have the admin rights to install a beta version on my workstation.

Regards,
JRM

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14107
    • View Profile
Re: Unexplainable low quality orthophoto output
« Reply #2 on: November 06, 2015, 01:56:08 PM »
Hello JRM,

The difference is related to the different mapping options. It sees that you are using Generic mapping mode for the texture generation and it results in a multiple texture atlas charts, Whereas orthomosaic is always represented as single image.

The issues are mostly visible on non-horizontal surfaces are are caused by the oblique camera positions.
Best regards,
Alexey Pasumansky,
Agisoft LLC

JRM

  • Jr. Member
  • **
  • Posts: 78
    • View Profile
Re: Unexplainable low quality orthophoto output
« Reply #3 on: November 06, 2015, 04:28:05 PM »
Hi Alexey, effectivly the texture blending was different so I've uploaded the model shown in the first post, the ortho texture and the ortho export were both created using color correction, a mosaïc blending and a max size of 3000px.

Do you mean that it is not possible to get an orthophoto with agood visual quality using oblique imagery ?