Forum

Author Topic: 3D Data parsing error  (Read 4706 times)

Harilor

  • Newbie
  • *
  • Posts: 5
    • View Profile
3D Data parsing error
« on: October 20, 2015, 05:35:07 PM »
Still a relatively new user of this program though I've had it a while.

Trying to export a model to a 3D PDF. Though it is a large model (created from 300 aerial geo-tiff images, total data size of 5.2 gigs), it processed through the workflow just fine. When I export it to PDF, it seems to take a unusually long time (at least over 4 hrs, left it cranking all night). Resulted in a 63 mb pdf. When I try to open the PDF, I get a error message indicating "A 3D data parsing error has occurred".

Seems like its not exporting out the model correctly. Any help on what could be causing this?

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13918
    • View Profile
Re: 3D Data parsing error
« Reply #1 on: October 20, 2015, 05:57:19 PM »
Hello Harilor,

I think that the main reason of the problem is related to the 3D PDF format that is not suitable for visualization of millions of polygons.

So I can suggest to decimate the model up to 100 000 - 300 000 faces, rebuild the texture and export the model to PDF.
Best regards,
Alexey Pasumansky,
Agisoft LLC

Harilor

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: 3D Data parsing error
« Reply #2 on: October 20, 2015, 08:25:57 PM »
That did it, thanks Alexey.
Doesn't look as good, but I can play with it to see what Adobe can handle.