Forum

Author Topic: Severely Flattened Orthophoto  (Read 2024 times)

March Castle

  • Newbie
  • *
  • Posts: 20
    • View Profile
Severely Flattened Orthophoto
« on: December 03, 2015, 03:05:41 PM »
Hello,

I am having problems creating Orthophotos - they are coming out severely flattened. I have managed to get good results with these images in the past and I don't think I have changed any of the default settings I used then.

I have aligned the images successfully and I know the GCP GPS data is accurate to within 2cm.
The Co-Ordinates system I am using is OSGB 1936 / British National Grid (EPSG:27700) - But I have tried with WGS84 and I get the same results.

Thank you for your help, March Castle.


« Last Edit: December 03, 2015, 03:18:56 PM by March Castle »

stihl

  • Sr. Member
  • ****
  • Posts: 410
    • View Profile
Re: Severely Flattened Orthophoto
« Reply #1 on: December 03, 2015, 03:36:12 PM »
Are you sure those GCP coordinates are in OSGB36? As they don't look like OSGB36 coordinates to me.

And you've tried changing the coordinate system to WGS, optimize and then export? You said this gives the same result?
« Last Edit: December 03, 2015, 03:42:25 PM by stihl »

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14099
    • View Profile
Re: Severely Flattened Orthophoto
« Reply #2 on: December 03, 2015, 05:23:36 PM »
Hello March,

The coordinates do not seem to be in meters, as it should be in (EPSG:27700), they are in degrees, so I think you need to use WGS84 (EPSG::4326) or OSGB 1936 (EPSG:4277) system.
Best regards,
Alexey Pasumansky,
Agisoft LLC