Forum

Author Topic: Linux version Las file error  (Read 2790 times)

sakaic

  • Newbie
  • *
  • Posts: 14
    • View Profile
Linux version Las file error
« on: January 22, 2016, 06:38:01 PM »
Hi all,

I am using version 1.2.2 in both a Windows machine and a Ubuntu machine. When using the Windows PC, the Las file exports fine but using the same project file on the Ubuntu machine, the exported Las file has no points viewable. The Las file is viewed using Lastools and Global Mapper.

Thank you

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14765
    • View Profile
Re: Linux version Las file error
« Reply #1 on: January 22, 2016, 07:36:37 PM »
Hello sakaic,

I've just tried to export points in LAS format from the same random georeferenced project on Windows and Linux and the result is identical and either file can be opened in GlobalMapper.

What settings you are using in the Export Points dialog for both cases?
Best regards,
Alexey Pasumansky,
Agisoft LLC

sakaic

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: Linux version Las file error
« Reply #2 on: February 03, 2016, 05:10:11 PM »
Hi Alexey,

I leave the Coordinate system in WGS84

Source data  : Dense Cloud
Point Classes : All
Enable Point Colours


Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14765
    • View Profile
Re: Linux version Las file error
« Reply #3 on: February 04, 2016, 11:46:48 AM »
Hello sakaic,

Can you send the problematic LAS file to support@agisoft.com? If it's large, try reducing the bounding box and re-exporting the cloud on Linux.
Best regards,
Alexey Pasumansky,
Agisoft LLC