Forum

Author Topic: Point clouds squashed vertically - Problems with the cameras?  (Read 1708 times)

bioale

  • Newbie
  • *
  • Posts: 1
    • View Profile
Hello everyone,

I hope this does not overlap with other posts, but I checked and it looks nobody encountered my same issue.

I am trying to reconstruct several objects in close-range photogrammetry. I have taken pictures in two different perspectives. I create two separate chunks and reconstruct the point clouds for both separately. The issue is pretty visible when I generate the dense clouds: the object appears sqaushed vertically (relative to the position of the camera) in each of the clouds.

I tried to reconstruct in other software (like VisualSFM) and it looks that the problem is not occurring.

I was wondering whether someone has encountered and solved this problem.

I attach the screenshots of the dense clouds for each chunk. The photos were taken using a Canon 700D and it looks they are ok. If anyone needs the entire set of pictures, I can send it by e-mail.

Thanks a lot in advance, I am itching to come to a solution.

Alessio
« Last Edit: May 12, 2016, 07:02:53 PM by bioale »

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13913
    • View Profile
Re: Point clouds squashed vertically - Problems with the cameras?
« Reply #1 on: May 12, 2016, 07:25:17 PM »
Hello Alessio,

If possible please provide the download links to the image set and the project to support@agisoft.com.
Best regards,
Alexey Pasumansky,
Agisoft LLC