Forum

Author Topic: Agisoft PhotoScan 0.9.0 pre-release  (Read 73431 times)

djbill

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: Agisoft PhotoScan 0.9.0 pre-release
« Reply #60 on: September 08, 2012, 12:01:16 AM »
Is there a changelog for the 1556 build?

Diego

  • Full Member
  • ***
  • Posts: 167
    • View Profile
Re: Agisoft PhotoScan 0.9.0 pre-release
« Reply #61 on: September 08, 2012, 12:46:10 AM »
Agisoft PhotoScan Change Log
Version 0.9.0 build 1556 (05 September 2012, preview release)

Standard and Professional editions
• Bug fixes.
• Gradual Selection.

I think so ...  ;D

mala

  • Full Member
  • ***
  • Posts: 109
    • View Profile
Re: Agisoft PhotoScan 0.9.0 pre-release
« Reply #62 on: September 13, 2012, 06:35:35 PM »
is version 0.9.0 build 1556 standard edition available to download ?

I'm still on 0.8.5.1423 and the updater says no updater required

confused or am i missing something ?

cheers,
mala

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14104
    • View Profile
Re: Agisoft PhotoScan 0.9.0 pre-release
« Reply #63 on: September 13, 2012, 06:37:18 PM »
Hello mala,

PhotoScan 0.9.0 is currently in pre-release state, that's why you do not receive messages about new version.
But you can try it downloading the latest build (1561 already) from the first post of this topic.
Best regards,
Alexey Pasumansky,
Agisoft LLC

mala

  • Full Member
  • ***
  • Posts: 109
    • View Profile
Re: Agisoft PhotoScan 0.9.0 pre-release
« Reply #64 on: September 14, 2012, 01:54:01 PM »
Ah silly me! didn't think of looking at the start of thread.

thanks Alexey and keep up the good work!

glennn

  • Newbie
  • *
  • Posts: 23
    • View Profile
Re: Agisoft PhotoScan 0.9.0 pre-release
« Reply #65 on: September 17, 2012, 05:15:58 AM »
Hi WishGranter
I have been benchmarking the new NVidia Drivers 306.23
previously on the 304 drivers i was getting this result.
 
I am running
i7-3820 @3.6GHz ..overclocked to 4.0GHz
32GB RAM
win7 64 version of 0.9.0 pre release

3 images and set to High Arbitrary  Smooth (100,000 polys)
------------------------------------------------------------------------------------------------
304.79 drivers
Device 1 performance: 118.964 million samples/sec (CPU)
Device 2 performance: 199.001 million samples/sec (GeForce GTX 680)
Total performance: 317.964 million samples/sec
------------------------------------------------------------------------------------------------
306.23 drivers
Device 1 performance: 159.302 million samples/sec (CPU)
Device 2 performance: 265.46 million samples/sec (GeForce GTX 680)
Total performance: 424.762 million samples/sec

kiteman

  • Jr. Member
  • **
  • Posts: 57
    • View Profile
Re: Agisoft PhotoScan 0.9.0 pre-release
« Reply #66 on: September 18, 2012, 03:09:26 PM »
how do I use this new feature?

Added support for automatic mask generation based on background photos.

Many thanks

Stefano

kiteman

  • Jr. Member
  • **
  • Posts: 57
    • View Profile
Re: Agisoft PhotoScan 0.9.0 pre-release
« Reply #67 on: September 18, 2012, 05:03:09 PM »
Ok now I understand, excuse me
Stefano

olihar

  • Full Member
  • ***
  • Posts: 125
    • View Profile
Re: Agisoft PhotoScan 0.9.0 pre-release
« Reply #68 on: September 19, 2012, 06:06:26 AM »
Hi WishGranter
I have been benchmarking the new NVidia Drivers 306.23
previously on the 304 drivers i was getting this result.
 
I am running
i7-3820 @3.6GHz ..overclocked to 4.0GHz
32GB RAM
win7 64 version of 0.9.0 pre release

3 images and set to High Arbitrary  Smooth (100,000 polys)
------------------------------------------------------------------------------------------------
304.79 drivers
Device 1 performance: 118.964 million samples/sec (CPU)
Device 2 performance: 199.001 million samples/sec (GeForce GTX 680)
Total performance: 317.964 million samples/sec
------------------------------------------------------------------------------------------------
306.23 drivers
Device 1 performance: 159.302 million samples/sec (CPU)
Device 2 performance: 265.46 million samples/sec (GeForce GTX 680)
Total performance: 424.762 million samples/sec

These are very inaccurate test results. just looking at the increase in CPU as well... One would have to run these tests at least 10 times to get some results that can be used to determine improvement.

I do wonder if these new drivers work with 580 card as 2 last updates completely crippled these 5xx cards...
« Last Edit: September 19, 2012, 06:10:43 AM by olihar »

olihar

  • Full Member
  • ***
  • Posts: 125
    • View Profile
Re: Agisoft PhotoScan 0.9.0 pre-release
« Reply #69 on: September 21, 2012, 02:08:57 PM »
There seem to be a problem with camera export and import in this new version, I get all kind of strange results with it. Both the xml and the bundle.out file.

I think the main problem is in the export.

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14104
    • View Profile
Re: Agisoft PhotoScan 0.9.0 pre-release
« Reply #70 on: September 21, 2012, 06:46:43 PM »
Hello olihar,

Could you please describe the problem. When you import cameras back does anything change in calibration dialog or in model view (camera positions)?
Best regards,
Alexey Pasumansky,
Agisoft LLC

olihar

  • Full Member
  • ***
  • Posts: 125
    • View Profile
Re: Agisoft PhotoScan 0.9.0 pre-release
« Reply #71 on: September 22, 2012, 01:05:02 AM »
At least in my last test, I exported cameras, then tried reimporting and do matching again like it asks and it made a complete mess... I need to try it out again...

There might be a reason for it, if you have some photographs run the bundle adjustment, then you delete some photographs and export again, the order of the images might get strange... I wonder maybe worth checking out... just some quick thoughts as I need to try it out again.

olihar

  • Full Member
  • ***
  • Posts: 125
    • View Profile
Re: Agisoft PhotoScan 0.9.0 pre-release
« Reply #72 on: September 22, 2012, 01:40:03 AM »
I actually tried again, 300 images in ran all the things needed, exported cameras reopened images and imported the file and things where completely wacked out.

Matt

  • Full Member
  • ***
  • Posts: 103
    • View Profile
Re: Agisoft PhotoScan 0.9.0 pre-release
« Reply #73 on: September 24, 2012, 07:28:28 AM »
I am getting the same photo order reshuffle issues. Is there a way to reorder the photos or do you hav e to start the project from square one again. :(

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14104
    • View Profile
Re: Agisoft PhotoScan 0.9.0 pre-release
« Reply #74 on: September 24, 2012, 02:47:43 PM »
Hello Matt,

Could you please describe how we could reproduce this problem? What are the steps and parameters used (for example, if chunk is referenced)?
Best regards,
Alexey Pasumansky,
Agisoft LLC