Forum

Author Topic: Point cloud invisible  (Read 4076 times)

pvharmo

  • Guest
Point cloud invisible
« on: August 14, 2016, 02:53:03 AM »
I can't see the point cloud (sparse and dense) after generating it. Sometimes I can see some points while rotating the view, like on the image attached. How can I solve this problem?
« Last Edit: August 17, 2016, 04:33:46 AM by pvharmo »

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14968
    • View Profile
Re: Point cloud invisible
« Reply #1 on: August 15, 2016, 10:06:04 AM »
Hello pvharmo,

Is the chunk referenced? Are there any coordinates input to the Reference pane?
Best regards,
Alexey Pasumansky,
Agisoft LLC

pvharmo

  • Guest
Re: Point cloud invisible
« Reply #2 on: August 17, 2016, 04:33:03 AM »
No, it seems the chunks aren't referenced. I read that it can be caused by a lack of overlap between photos. Although took more photos, when I generated the points clouds, I could see the shape appear, but the chunks are still not referenced. How do I do to reference the photos?

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14968
    • View Profile
Re: Point cloud invisible
« Reply #3 on: August 17, 2016, 11:00:16 AM »
Hello pvharmo,

According to the screenshot every camera position is set up to (0,0,0) coordinates and PhotoScan is trying to reference the model using this information. But it cannot lead to the correct result, as the camera positions are not related to the same real world point.

You need to clear all the coordinates in the Reference pane (or uncheck all the cameras there), switch the coordinate system to WGS84 in the Reference pane settings dialog and Reset Transform for the chunk from the context menu after right-clicking on the chunk's label in the Workspace pane.
Best regards,
Alexey Pasumansky,
Agisoft LLC

pvharmo

  • Guest
Re: Point cloud invisible
« Reply #4 on: August 17, 2016, 05:30:46 PM »
Thank you, it worked!