Forum

Author Topic: Possible issue running network processing tasks on 1.2.4 build 2399.  (Read 3388 times)

Flashpointid

  • Newbie
  • *
  • Posts: 1
    • View Profile
When running network processing tasks, in multiple configurations, whether 1 remote node, or multiple nodes, match/align photos task fails at remote nodes with "Error: Can't load Keypoints: /foo/bar/project.files/0/0/point_cloud.tmp/cloud1(2,3,4,...n).dat" at 30% complete.

Parameters:

Config 1:
Client node on Windows 10 Pro x64
Network nodes and server node on Windows Server 2012 R2 x64

Config 2:
Client Node on Windows 10 Pro x64
Network nodes and server node on Windows 10 Pro x64

Config 3:
Client Node on Windows 7 Pro x64 SP1
Network nodes and server node on Windows Server 2012 R2 x64

Config 4:
Client Node on Windows 7 Pro x64 SP1
Network nodes and server node on Windows 7 Pro x64 SP1

Only resolution to be able to run network processing in any configuration was to uninstall 1.2.4 and re-install 1.2.3. Configuration of shared storage network access path, static IP addresses for all nodes was the same across all configurations and is verified functional in 1.2.3.

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14765
    • View Profile
Re: Possible issue running network processing tasks on 1.2.4 build 2399.
« Reply #1 on: March 30, 2016, 11:17:07 AM »
Hello Flashpointid,

The problem is not connected with the network config. Unfortunately, it's an issue in the version 1.2.4 that will be fixed in the next update.
Best regards,
Alexey Pasumansky,
Agisoft LLC

hachpai

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Possible issue running network processing tasks on 1.2.4 build 2399.
« Reply #2 on: November 25, 2016, 02:08:17 PM »
I get the same issue on 1.2.6, with a mixed linux/windows.
See my topic:
http://www.agisoft.com/forum/index.php?topic=6187.0

I get the same for matchpoint:
 Can't load keypoints

The remote directory is read/write -able.

PH

Labokube