Forum

Author Topic: Error reading dense cloud, bad stream.  (Read 4244 times)

MeHoo

  • Full Member
  • ***
  • Posts: 136
    • View Profile
Error reading dense cloud, bad stream.
« on: September 22, 2016, 02:48:41 PM »
Tons of these errors while rotating, etc.  Rebuilt cloud already.. Same thing.

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14615
    • View Profile
Re: Error reading dense cloud, bad stream.
« Reply #1 on: September 22, 2016, 07:55:33 PM »
Hello MeHoo,

The issue may be related to the one of the following issues:
- the project is stored on the network or external drive and the connection is lost,
- the dense cloud data in the .files folder has been corrupted for some reason,
- the dense cloud hasn't been properly written to the .files, for example, due to the low disk space.

Do you experience it with any project or only with some particular projects?
Best regards,
Alexey Pasumansky,
Agisoft LLC

MeHoo

  • Full Member
  • ***
  • Posts: 136
    • View Profile
Re: Error reading dense cloud, bad stream.
« Reply #2 on: September 22, 2016, 08:55:24 PM »
Corrupted on my server due to a bad sync.. Ugh.  Sorry.  I'm redoing it now.

Will report back if it happens again.

jkova96

  • Jr. Member
  • **
  • Posts: 81
    • View Profile
Re: Error reading dense cloud, bad stream.
« Reply #3 on: September 15, 2023, 02:32:22 PM »
Hi,
I'm getting same error but don't know how it's possible because multiple files when I downloaded them, can't read
almost none of file available (Don't know how long available will be cause I did not paid for cloud service).
Files was created with version 1.5.1, but when I try to open it with version 1.8.5...I'm getting same error.
Don't know, but let someone try on yourself...
Here are files...hope it's able to download:
https://mega.nz/file/MgoihZAL#OLVeFL51cn-nhhGO3hK6SYdY6L6JX0EQwcL2rI3cJVA
https://mega.nz/file/EwwxBBgI#sW_AGoUiGQU22EE1ZIgeQcUW2Ch8f-73k6mteJ6y8Xw
https://mega.nz/file/JkRmXSaT#r6Jz55IVt020kcWCUuSWNnUzJIsfwRgn96QCmnVXJQI
https://mega.nz/file/5k5SjYCI#PRoIeGBPEk41z-tnyOreWTNSgsMfW2nFVUKB2KF-0O4


Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14615
    • View Profile
Re: Error reading dense cloud, bad stream.
« Reply #4 on: September 18, 2023, 07:47:40 PM »
Hello jkova96,

I have tried to open the first project in 2.0.3 and it loaded without any error.
Best regards,
Alexey Pasumansky,
Agisoft LLC