Forum

Author Topic: Agisoft not responding  (Read 3561 times)

GrinGEO

  • Sr. Member
  • ****
  • Posts: 262
    • View Profile
Agisoft not responding
« on: December 11, 2016, 11:42:12 AM »
Im wondering. Im processing a drone survey of about 4 acres with 180 images. The alignment has been done and I did high quality dense cloud with 91 Million points.

I have also done the mesh (5 Millions) & texture (4096 x 8) but the 3D model is extremely slow in changing the view... I need now to do the gcp but can't becouse on each moving of the model I get always Agisoft (not repsonding)

When I try to open an Agisoft menu, I get (not responding) as well for a few secons.

I have already updatet to 1.2.6 version.

PC is a i7-5800K + 128 GB DDR4 RAM

Any solution?

Thanks for helping

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14103
    • View Profile
Re: Agisoft not responding
« Reply #1 on: December 11, 2016, 12:22:51 PM »
Hello GrinGEO,

What's the graphic card on this computer that you are using?

I can suggest to switch the default view to the point cloud (and switch to the point cloud view mode in your current project), as it seems that there are some visualization issues when dealing with multi texture atlas.
Best regards,
Alexey Pasumansky,
Agisoft LLC

GrinGEO

  • Sr. Member
  • ****
  • Posts: 262
    • View Profile
Re: Agisoft not responding
« Reply #2 on: December 11, 2016, 02:52:41 PM »
Radeon R390 8GB

GrinGEO

  • Sr. Member
  • ****
  • Posts: 262
    • View Profile
Re: Agisoft not responding
« Reply #3 on: December 11, 2016, 03:25:33 PM »
As I can see, its the same issue on another machine with GeForce GPU. Extremely slow when shaded view is activated. But Im wondering if it is only the texture causing this issue.

The point is that I need to georef the survey for delivery, and Agisoft is extemely slow... how to fix this?

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14103
    • View Profile
Re: Agisoft not responding
« Reply #4 on: December 11, 2016, 09:37:57 PM »
Hello GrinGEO,

Do you experience the slow model response only in the Textured view mode? If so, as a workaround I can suggest to re-build the texture using 2 x 8192 texture atlases, as it should be the same texture space as 8 x 4096.
Best regards,
Alexey Pasumansky,
Agisoft LLC

GrinGEO

  • Sr. Member
  • ****
  • Posts: 262
    • View Profile
Re: Agisoft not responding
« Reply #5 on: December 21, 2016, 11:34:30 AM »
Dear Alex. Yes by using 2x 8192 it is as same slow. So no solution on this.

On Dnse Point cloud unfortunately it is very difficult to find out the GCP

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14103
    • View Profile
Re: Agisoft not responding
« Reply #6 on: December 21, 2016, 11:44:52 AM »
Hello GrinGEO,

You can use Guided Marker placement approach: open any image in the Photos pane where the GCP is located, right-click on the point of interest and use Create Marker option. After that the marker will be projected on all other photos it is visible on (similar to the placing marker in the 3D view) and you can just filter the photos by marker and review the automatically placed projections and refine them, if needed.
Best regards,
Alexey Pasumansky,
Agisoft LLC

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14103
    • View Profile
Re: Agisoft not responding
« Reply #7 on: December 21, 2016, 11:46:06 AM »
As for the slow response, just to confirm: is it only observed when you open Textured view mode or on every Mesh view mode?
Best regards,
Alexey Pasumansky,
Agisoft LLC

GrinGEO

  • Sr. Member
  • ****
  • Posts: 262
    • View Profile
Re: Agisoft not responding
« Reply #8 on: December 21, 2016, 12:56:14 PM »
Only in textured view mode.... in other modes everything is fine

Hans Keesom

  • Newbie
  • *
  • Posts: 15
    • View Profile
Re: Agisoft not responding
« Reply #9 on: March 05, 2017, 12:31:52 PM »
I do all editing in other modes as much as possible nowadays to prevent this