Forum

Author Topic: Alignment Issue  (Read 3204 times)

aditratama

  • Newbie
  • *
  • Posts: 7
    • View Profile
Alignment Issue
« on: January 25, 2017, 12:44:17 PM »
I'm having a trouble with alignment process where alignment attempts failed and the message is "out of bounds node index". Is anyone ever get this message and know the source of the issue? Total attempted photos to be aligned are 2120 photos (source DJI phantom 3), with Alignment setting is High, Generic, 50000 key point limit and 0 tie point limit. I am suspecting 0 tie point limit as the source of the issue but I'm not really sure.

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13995
    • View Profile
Re: Alignment Issue
« Reply #1 on: January 25, 2017, 01:20:50 PM »
Hello aditratama,

Can you also provide the full processing log from the Console pane?
Best regards,
Alexey Pasumansky,
Agisoft LLC

aditratama

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Alignment Issue
« Reply #2 on: January 26, 2017, 05:48:18 AM »
I'm afraid full processing log is gone because i didn't see the processing log at the time of the processing, perhaps because I restarted the computer. Is there any way we can get the processing log for the whole process (before the computer restarted)?

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13995
    • View Profile
Re: Alignment Issue
« Reply #3 on: January 26, 2017, 11:40:19 AM »
Hello aditratama,

If you have redirected the log to the external text file via the corresponding option in the General tab of Preferences window, then it will be stored to the specified location.
Best regards,
Alexey Pasumansky,
Agisoft LLC

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13995
    • View Profile
Re: Alignment Issue
« Reply #4 on: January 26, 2017, 12:43:31 PM »
The error message, however, seems to be related to the memory issues, so I suggest to check the RAM modules using Memtest86 utility as there may be some unstable sectors.
Best regards,
Alexey Pasumansky,
Agisoft LLC

aditratama

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Alignment Issue
« Reply #5 on: January 27, 2017, 07:58:55 AM »
Thank you for the response, I will check whether there are any issues with the RAM using memtest86. I was testing the PC using windows memory diagnostic, but it didn't show any problem with the RAM.