Forum

Author Topic: Resolution mismatch and failed mask read from png  (Read 3804 times)

pixelapocalypse

  • Newbie
  • *
  • Posts: 10
    • View Profile
Resolution mismatch and failed mask read from png
« on: February 22, 2017, 06:32:25 PM »
Hi
this is my first try at photogrammetry. I have some hand made mask that I made from the original source pictures but somehow I get the error that there is a resolution mismatch. I don't understand. All the images are in portrait mode and have the exact same resolution according to photoshop.
I also tried to read the alpha from a png as the color channel. This didnt' work. Mask were completely white. Using jpg suddenly worked.


Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14890
    • View Profile
Re: Resolution mismatch and failed mask read from png
« Reply #1 on: February 22, 2017, 06:42:57 PM »
Hello pixelapocalypse,

Can you please send the original image and corresponding mask to support@agisoft. com so that we can reproduce the issue with the resolution mismatch error?

I assume that the mask may be 90 degree rotated compared to the original.
Best regards,
Alexey Pasumansky,
Agisoft LLC

pixelapocalypse

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Resolution mismatch and failed mask read from png
« Reply #2 on: February 23, 2017, 02:44:01 PM »
Yeah I feel really stupid. The images were rotated on exif information and I didn't notice this in windows as they are automatically rotated.
I don't know how I missed it in photoscan as well. I guess the photo view was on details or on masks or something.
Manage to fix it :)
Thnx