Forum

Author Topic: Will this hardware setup do the job?  (Read 1498 times)

BobvdMeij

  • Full Member
  • ***
  • Posts: 157
    • View Profile
Will this hardware setup do the job?
« on: April 10, 2017, 09:39:39 AM »
Dear all,

We are planning to upgrade our hardware infrastructure soon to speed up Agisoft processing. I would love to get your opinions on this setup, and how I could possibly improve it. I am currently looking at the following specs:

Motherboard: MSI 99A RAIDER
CPU: Intel Core i7 6900K (3.2GHz, 3.7GHz turbo freq.) (2011-3 socket)
RAM: Crucial Ballistix 64GB DDR4-2400
GPU: 2x MSI GeForce GTX 1080 AERO 8GB OC
Cooling: Corsair Hydro H80i v2
OS: Windows 10 (64bit)
SSD: 525GB Crucial MX300
HDD: 2TB HDD SATAIII
Power: 1000 Watt Corsair

I reckon it should work, but how effective would it be? To what extend are GPU, CPU and RAM memory properly aligned? Or, is one component clearly outperforming some other, making it wise to downgrade one or the other? Considering the difference in price, how much 'worse' would a GTX 1070 GPU be?

One more question, and I know I might be pushing it here, but could anyone give some estimate how much faster the above setup would perform against my current (laptop) setup? I.e., provided that I run an identifical project on similar settings using both setups, how much faster would the above setup produce the dense cloud? My current setup:

CPU: Intel Core i7 6700HQ (2.6GHz, 3.5GHz turbo freq.)
RAM: 32GB 2.133MHz
GPU: Nvidia Geforce GTX 960M (2GB)
OS: Windows 10 (64-bit)
SSD: 1TB

Thanks in advance!

sneeuwvolkje

  • Newbie
  • *
  • Posts: 5
    • View Profile