Forum

Author Topic: Geforce GTX 580 viewport performance  (Read 5436 times)

acind

  • Newbie
  • *
  • Posts: 9
    • View Profile
Geforce GTX 580 viewport performance
« on: September 21, 2012, 12:29:38 PM »
Hey,

Im recently switched from a ATI card to Geforce GTX 580, and while the aligning photos goes faster, it seems like the viewport interaction becomes slower and stalls for ~1 sec at a time. Especially when viewing a model in solid or textured mode. Im running the latest 306 drivers, I also tried older drivers which seemed a little bit better but other software Im running requires newer drivers.

Anyone else noticed this?

Infinite

  • Sr. Member
  • ****
  • Posts: 365
    • View Profile
Re: Geforce GTX 580 viewport performance
« Reply #1 on: September 21, 2012, 12:48:25 PM »
Hey,

Im recently switched from a ATI card to Geforce GTX 580, and while the aligning photos goes faster, it seems like the viewport interaction becomes slower and stalls for ~1 sec at a time. Especially when viewing a model in solid or textured mode. Im running the latest 306 drivers, I also tried older drivers which seemed a little bit better but other software Im running requires newer drivers.

Anyone else noticed this?

I actually notice the same thing, even on 2x GTX680 2GB machine. There is some slow down on view-port display but only in Agisoft.
_______________________________________________
I N F I N I T E
www.ir-ltd.net

Wishgranter

  • Hero Member
  • *****
  • Posts: 1202
    • View Profile
    • Museum of Historic Buildings
Re: Geforce GTX 580 viewport performance
« Reply #2 on: September 21, 2012, 01:26:12 PM »
what drivers you use ?
----------------
www.mhb.sk

olihar

  • Full Member
  • ***
  • Posts: 125
    • View Profile
Re: Geforce GTX 580 viewport performance
« Reply #3 on: September 21, 2012, 02:06:08 PM »
Go to preferences and Enable VBO support see if that helps.

acind

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: Geforce GTX 580 viewport performance
« Reply #4 on: September 21, 2012, 02:34:50 PM »

Enabling VBO support actually helped quite alot, thank you Olihar!

Why is this option not on by default? Seems like it should be..

Infinite

  • Sr. Member
  • ****
  • Posts: 365
    • View Profile
Re: Geforce GTX 580 viewport performance
« Reply #5 on: September 21, 2012, 02:37:49 PM »
Go to preferences and Enable VBO support see if that helps.

I hadn't even tried that button before. Speeded up view port also. Thanks.
_______________________________________________
I N F I N I T E
www.ir-ltd.net