Forum

Author Topic: a sudden raise of 50 m in elevation after align photo  (Read 1594 times)

jkdesmondtan

  • Newbie
  • *
  • Posts: 3
    • View Profile
a sudden raise of 50 m in elevation after align photo
« on: May 04, 2017, 04:34:18 AM »
Dear Sir,

After doing align photo, there is a sudden raise of 50 m in elevation. The purpose is to generate DEM and Orthophoto from aerial photo. The photos were taken at multiple ground altitude depending on the site elevation, in terms of altitude, there seems to be two batches, i.e. at altitude 200 m and at altitude 300 m. When doing align photo, generic and reference preselection were ticked. The points from altitude 300 m seems to be separated from the points from 200 m altitude with a raise of approximately 50 m in elevation. Is there any way to solve this issue? Please see attachment for illustration.

Thank you.

Best regards,
Desmond Tan

Packy_GIS

  • Full Member
  • ***
  • Posts: 104
    • View Profile
Re: a sudden raise of 50 m in elevation after align photo
« Reply #1 on: May 04, 2017, 08:03:37 AM »
Hi,
I met the similar issue in my project when there was a poor "side-overlap" in-between the images.
Here I would suggest that there is poor ovelap inbetween the images taken from different altitudes. I would suggest to use higher ammount of points used to align the photos, or to "un-check" the generic preselection.
In general - were all of your images aligned??

Jan

jkdesmondtan

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: a sudden raise of 50 m in elevation after align photo
« Reply #2 on: May 04, 2017, 11:32:26 AM »
Hi Jan,

Thanks a lot for the suggestions. Yes all of the photos were aligned generally, the last attempt was checking only generic preselection with key points 40000 and tie points 10000 but resulted the same. Now i am trying with checking reference preselection only, however, it is taking longer time to align photos.

Thanks,
Desmond Tan

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13642
    • View Profile
Re: a sudden raise of 50 m in elevation after align photo
« Reply #3 on: May 04, 2017, 11:46:28 AM »
Hello Desmond,

Can you send the project file in PSZ format (PhotoScan Archive) with the alignment results to support@agisoft.com? We'll see, if anything could be corrected.
Best regards,
Alexey Pasumansky,
Agisoft LLC

jkdesmondtan

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: a sudden raise of 50 m in elevation after align photo
« Reply #4 on: May 07, 2017, 04:45:21 PM »
Dear all,

The issue was probably the overlapping done was too low, along track 80%, accorss track 60% as Jan anticipated. I have managed to solve the issue by align and optimize them with GCPs in separate chunks and then execute merge chunks.

Thanks a lot.

Cheers,
Desmond Tan