Forum

Author Topic: Agisoft crashes while orthomosaic processing  (Read 2117 times)

Königsberg

  • Newbie
  • *
  • Posts: 5
    • View Profile
Agisoft crashes while orthomosaic processing
« on: June 13, 2017, 02:31:03 PM »
Hi,

I have a problem with Agisoft photoscan while processing an orthomosaic of a classified multispectral model.
Other topics in this forum seems to be very old or something different, so I start a new one.

If I start building the Orthomosaic from dense cloud, Agisoft crashes (gap filling) or  tell me e.g. "can´t read image xx"  (without gap filling). I didn´t create a DEM, the othomosaic should be build from a classified dense point cloude. It usually works fine and I tried the whole process several times.

What can I do?

Many thanks

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14104
    • View Profile
Re: Agisoft crashes while orthomosaic processing
« Reply #1 on: June 13, 2017, 03:03:26 PM »
Hello Königsberg,

Can you please provide some additional information regarding the project: number of images and number of bands, the parameters used for the Build Orthomosaic stage (you can use only mesh or DEM as a source, not dense cloud).

"Can't read image" message may be related to the insufficient disk space problem or poor connection, if network or external drive is used for the image set or project data storage. So I can also suggest to check the amount of free disk space on the project drive.
Best regards,
Alexey Pasumansky,
Agisoft LLC

Königsberg

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Agisoft crashes while orthomosaic processing
« Reply #2 on: June 13, 2017, 03:36:17 PM »
Hello Alexey Pasumansky,

thanks for your quick reply!

number of images: 1.805
number of bands: 5
(I use the RedEdge camera from MicaSense)

parameters are: geographic, mesh, mosaic/average (different  attempts)

I do not use network or external drive, there is enough space (280 GB).

Many thanks in advance!

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14104
    • View Profile
Re: Agisoft crashes while orthomosaic processing
« Reply #3 on: June 13, 2017, 04:36:38 PM »
Hello Königsberg,

Can you provide the full processing log from the Console pane related to the failed operation?
Best regards,
Alexey Pasumansky,
Agisoft LLC

Königsberg

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Agisoft crashes while orthomosaic processing
« Reply #4 on: June 13, 2017, 04:58:02 PM »
Hello Alexey Pasumansky,

I will send you the processing log via email to support@agisoft.com.  (RE: bug report; processing log)