Forum

Author Topic: Pink\Green gradient on the orthophoto  (Read 1896 times)

Vadim Apenko

  • Newbie
  • *
  • Posts: 4
    • View Profile
Pink\Green gradient on the orthophoto
« on: June 22, 2017, 01:21:56 PM »
Problem replayed in PS 1.2.6
After texture blending i see it on my orthophoto (see pic)
How fix it?
 :o

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13910
    • View Profile
Re: Pink\Green gradient on the orthophoto
« Reply #1 on: June 22, 2017, 01:55:41 PM »
Hello Vadim,

Is there's anything unusual on the related source images and also are you using the color correction option?
« Last Edit: June 22, 2017, 02:06:33 PM by Alexey Pasumansky »
Best regards,
Alexey Pasumansky,
Agisoft LLC

Vadim Apenko

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Pink\Green gradient on the orthophoto
« Reply #2 on: June 22, 2017, 01:59:54 PM »
Is there's anything unusual on the related source images and also are you using the color correction option?

Checked it out first. Nothing. Color Correction not use.

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13910
    • View Profile
Re: Pink\Green gradient on the orthophoto
« Reply #3 on: June 22, 2017, 02:07:42 PM »
Hello Vadim,

I can suggest to draw the polygon around the problematic area and look through Assign Image dialog to see if there are any issues on the orthorectified images related to the area.

Also it would be interesting to check, if the issue can be reproduced in the version 1.3.2 for the same project.
Best regards,
Alexey Pasumansky,
Agisoft LLC