Forum

Author Topic: why dense cloud fail?  (Read 5216 times)

Rosy

  • Newbie
  • *
  • Posts: 21
    • View Profile
why dense cloud fail?
« on: September 18, 2017, 06:16:51 PM »
I aligned my UAV data and have 35,353 tie points. But the building dense cloud failed.

Error: Zero resolution

What does this message mean?

I don't understand why it fails. It seems such failure is totally random. Sometimes after alignment, I can build the dense cloud. But sometimes not...

SAV

  • Hero Member
  • *****
  • Posts: 710
    • View Profile
Re: why dense cloud fail?
« Reply #1 on: September 18, 2017, 06:22:21 PM »
Hi Rosy,

Check if your bounding box is positioned correctly.

FYI: Other users have had the same issue. See here: http://www.agisoft.com/forum/index.php?topic=5109.msg30015#msg30015

Regards,
SAV

Rosy

  • Newbie
  • *
  • Posts: 21
    • View Profile
Re: why dense cloud fail?
« Reply #2 on: September 18, 2017, 06:33:41 PM »
I am not sure if my bounding box are ok... Could you kindly take a look at the attached image of my tie points, please?

Should I delete the points between the bounding box and the cameras?

Thank you very much!

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14890
    • View Profile
Re: why dense cloud fail?
« Reply #3 on: September 18, 2017, 07:52:50 PM »
Hello Rosy,

Does the alignment result look correct for you? It seems that there's some problem on the first stage already and the camera positions are not properly estimated.
Best regards,
Alexey Pasumansky,
Agisoft LLC

Rosy

  • Newbie
  • *
  • Posts: 21
    • View Profile
Re: why dense cloud fail?
« Reply #4 on: September 18, 2017, 09:36:42 PM »
Hi,

Thanks for the quick reply. It's my first time to work with UAV data. How can you see the alignment is not properly done? Which part looks abnormal to you?

I tried continue with the work flow by building mesh and then do mosaicing (without building dense cloud). As results, I obtained the mosaiced whole field but some parts are distorted.

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14890
    • View Profile
Re: why dense cloud fail?
« Reply #5 on: September 19, 2017, 10:28:55 AM »
Hello Rosy,

The model on the screenshot doesn't look like a valid aerial data processing result.

Can you send this project re-saved in PSZ (PhotoScan Archive) format to support@agisoft.com?
Best regards,
Alexey Pasumansky,
Agisoft LLC