Forum

Author Topic: Unknown error (400)  (Read 1850 times)

RobynPell

  • Newbie
  • *
  • Posts: 2
    • View Profile
Unknown error (400)
« on: October 17, 2017, 05:04:08 PM »
Hello,

I'm a new user to Agisoft and Sketchfab, and I'm sorry if this is really obvious...

I'm trying to upload a model to Sketchfab and it keeps telling me that it can't upload the model due to Unknown error (400).

Please let me know what I'm doing wrong!

Thanks,

Robyn

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14103
    • View Profile
Re: Unknown error (400)
« Reply #1 on: October 17, 2017, 05:22:43 PM »
Hello Robyn,

Can you provide the full log from PhotoScan Console pane, specify PhotoScan version and provide the screenshot or output from "Details" button?
Best regards,
Alexey Pasumansky,
Agisoft LLC

RobynPell

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Unknown error (400)
« Reply #2 on: October 18, 2017, 01:47:20 PM »
Hello,

It says it's too large a file, but I'm not sure how to reduce it?

I hope this is the image you wanted?

Thanks!


Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14103
    • View Profile
Re: Unknown error (400)
« Reply #3 on: October 18, 2017, 03:07:25 PM »
Hello Robyn,

To reduce the file size you can decimate the model to the lower polygon count and rebuild the texture using lower atlas resolution.

For the polygon count I can recommend something like 200 000 - 800 000 faces. In your model you have about 2 300 000 polygons, unless I'm mistaken.
Best regards,
Alexey Pasumansky,
Agisoft LLC