Forum

Author Topic: Orthomosaic Is dark after export  (Read 3292 times)

keyable

  • Newbie
  • *
  • Posts: 13
    • View Profile
Orthomosaic Is dark after export
« on: February 11, 2018, 05:28:12 PM »
Hello!

My Orthomosaic photo was dark, I made it bright in Agisoft software, but when I exported it stayed original Dark.

Why is it so?

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14104
    • View Profile
Re: Orthomosaic Is dark after export
« Reply #1 on: February 12, 2018, 05:56:12 PM »
Hello keyable,

The brightness setting is not applied during the orthomosaic export. If you need to modify the colors of the output orthomosaic, you can either use Color Matrix in the CIR calibration tab of the Raster Calculator dialog (for RGB imagery) - substitute the values in the main diagonal of the matrix according to the brightness improvement factor (so instead of 1,1,1 use 2,2,2, for example, for 200% brightness); alternatively you can modify the output channels in the Transform section of the Raster Calculator dialog for each channel and use Index Value option in the Raster Transform section of the Export Orthomosaic dialog.
Best regards,
Alexey Pasumansky,
Agisoft LLC

selimerguden

  • Newbie
  • *
  • Posts: 21
    • View Profile
Re: Orthomosaic Is dark after export
« Reply #2 on: February 13, 2018, 06:37:31 PM »
Hey Keyable,
Are you trying to export an rgb orthomosaic from a MicaSense RedEdge camera? If so I may be able to help you since it has happened to me as well.

jonesb

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Orthomosaic Is dark after export
« Reply #3 on: March 09, 2018, 10:32:23 PM »
Im am using a Micasense and my Orthomosaic export is coming out very dark...   What am I doing wrong?