Author Topic: Photo Tab suddenly not working  (Read 4115 times)


  • Newbie
  • *
  • Posts: 2
    • View Profile
Photo Tab suddenly not working
« on: February 24, 2018, 05:10:56 AM »
Hey, Im using photoscan pro 4.0 on the trial version.

I was able to use it just fine until today. Now everytime I open a picture in the photo tab, the opened picture window gets just white and the software gets frozen. If i close the picture window, the program "unfreezes".

Models, including texturized mesh, are working just fine. But I still really need the functionalities on the photo tab.

I did see a topic for a previous version of photoscan with what seems to be the same problem, and the solution was running photoscan in some ANGLE mode, but I have no idea what that is or how I do that. (Im a leyman on computer stuff)

I was just running some small projects for testing in my personal PC before buying and using it in my lab's PC, so my rigg isnt really good:

GeForce 710m, 4th gen I7 processor, 8GB Ram

I have only 4 days left in my trial, so i really need this help!  :-\

Thanks in advance
« Last Edit: February 24, 2018, 05:13:28 AM by Alvarez »

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14965
    • View Profile
Re: Photo Tab suddenly not working
« Reply #1 on: February 24, 2018, 09:14:17 AM »
Hello Alvarez,

At first try to make a clean install of latest NVIDIA drivers for your card:

If it still doesn't help, then check the ANGLE compatibility mode:
It requires to start photoscan.exe with two additional parameters, you can do it from the command line (cmd.exe) or create a shortcut to photoscan.exe and modify it's properties according to the information in the related thread.
Best regards,
Alexey Pasumansky,
Agisoft LLC


  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Photo Tab suddenly not working
« Reply #2 on: February 24, 2018, 07:58:43 PM »
Hey Alexey, thanks a lot for the fast reply!

I couldn't work myself around using the comand line, but the simple shortcut solution worked like a charm!
Thanks a lot!

Regards, J. Alvarez