Forum

Author Topic: LiDAR Point Cloud Import fails always at 69%  (Read 2246 times)

aerialpc

  • Newbie
  • *
  • Posts: 11
    • View Profile
LiDAR Point Cloud Import fails always at 69%
« on: March 20, 2018, 12:19:16 AM »
Hello,

i tried the Point Import several times. It always stops/crashes at 69% at the Step "Calculating normals". I tried .e57 and .las with Point Clouds over 4GB.

Are the PCs too big?
Could there be a problem on my side or is there a bug?

Kind Regards,
Thomas

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14107
    • View Profile
Re: LiDAR Point Cloud Import fails always at 69%
« Reply #1 on: March 20, 2018, 12:32:03 AM »
Hello Thomas,

Can you also specify the number of points in the cloud and the version of PhotoScan that you are using?
Best regards,
Alexey Pasumansky,
Agisoft LLC

aerialpc

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: LiDAR Point Cloud Import fails always at 69%
« Reply #2 on: March 20, 2018, 01:01:13 AM »
Agisoft Version 1.4.1 build 5925

621.026.294 Points 15 GB
181.390.142 Points 4,6 GB

aerialpc

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: LiDAR Point Cloud Import fails always at 69%
« Reply #3 on: March 20, 2018, 01:10:29 AM »
Now it works after reducing the amount of points of the project by blockfilter to 2.891.096 Points..

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14107
    • View Profile
Re: LiDAR Point Cloud Import fails always at 69%
« Reply #4 on: March 22, 2018, 12:16:44 PM »
Hello Thomas,

Thank you for providing the additional information, we are investigating the problem now.
Best regards,
Alexey Pasumansky,
Agisoft LLC