Forum

Author Topic: Phoscan crashes  (Read 3084 times)

aurore

  • Newbie
  • *
  • Posts: 3
    • View Profile
Phoscan crashes
« on: March 20, 2018, 11:02:54 AM »
Hi!

I have been using Photoscan for now 6 years without any issues. We have several licences. Since the upgrade to version 1.4.1 Phoscan Pro is crashing very often and it happen on different computers. I tried to go back to version 1.3.5 and now it 's crashing as well. Our computers are running with Windows 8.1 with an i7, 32 Gb of RAM (graphic cards are NVIDIA GTX 770 and GTX 970). The issue happen when both aligning or generating dense cloud, in both batch an manual mode.

Any idea what might be causing this?

Many thanks in advance!

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14843
    • View Profile
Re: Phoscan crashes
« Reply #1 on: March 20, 2018, 02:23:58 PM »
Hello aurore,

Have you already submitted the crash reports? Does the problem persist if you uncheck "use CPU" option in Preferences?

Also please check, if you have latest graphic card drivers installed.

Best regards,
Alexey Pasumansky,
Agisoft LLC

aurore

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Phoscan crashes
« Reply #2 on: March 21, 2018, 12:04:48 PM »
Hi,

Thank you for your answer.

Yes I have the latest driver of the graphic crad.

I manage to align without crashing with both CPU and GPU deactivated, but then when saving it crashed. And now each time I open a project it crash as well... I reactivated CPU and now I can open the project without it crashing but I still experience crashes when aligning or calculating dense cloud


Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14843
    • View Profile
Re: Phoscan crashes
« Reply #3 on: March 21, 2018, 12:11:24 PM »
Hello aurore,

I think we have found the crash reports from you (although they are not signed) and it seems that they are related to the image format.

Can you please specify, if everything works, when you just add the same photos used in the problematic project to the new chunk, save the project and re-open it?

If the crashes can be reproduced by processing minimal sub-set of images (like 2-5 photos), please provide them to support@agisoft.com, so that we could reproduce the problem on our side and found out the source of the problem.
Best regards,
Alexey Pasumansky,
Agisoft LLC