Forum

Author Topic: Problem with viewing photos in Photoscan  (Read 8053 times)

PITTBOX

  • Newbie
  • *
  • Posts: 1
    • View Profile
Problem with viewing photos in Photoscan
« on: April 10, 2018, 10:44:22 AM »
Hi, I've observed that Agisoft Photoscan 1.4.1 x64 had started to have issues with "photos" panel. I re-installed it, tried an older version and still I have the same problem. Everything works with modeling, but when I double-click the individual image I only see a blank white screen. When I click the model, and the photo again, I can see a picture, but still can't scroll it, add markers, etc.

Parameters of a compuer:
IntelCore i5-8250 CPU
8 GB RAM
NVIDIA GeForce MX150

I'm aware that it's adviced to have a better computer, but it's for the basic projects and it used to work fine. I tried the PhotoScan on the older computer and I have no issues.

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14765
    • View Profile
Re: Problem with viewing photos in Photoscan
« Reply #1 on: April 10, 2018, 08:57:49 PM »
Hello PITTBOX,

Please try the suggestion from the following post (running using ANGLE compatibility mode):
http://www.agisoft.com/forum/index.php?topic=7556.msg36560#msg36560

Generally the issue is likely related to the driver issue - mostly it's observed on Windows 10 systems with NVIDIA graphic cards. I assume that some Windows updates are affecting NVIDIA drivers, so you can also try to remove graphic card drivers and make clean driver install using the package from NVIDIA web-site (instead of using Windows driver update system).
Best regards,
Alexey Pasumansky,
Agisoft LLC

LoganCDN

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Problem with viewing photos in Photoscan
« Reply #2 on: May 06, 2018, 10:34:00 PM »
Hi Alexsey,

I was having the same issue as the original poster. Latest version of Photoscan (V1.42) and as per the thread that you pointed people to I updated to the 391.35 version of the mobile nVidia drivers. Unfortunately it seems that only the only solution to this problem is the  "--opengl angle" option in the application shortcut, so it might be something you guys want to add to your bug list to look into when you get a chance.

Logan

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14765
    • View Profile
Re: Problem with viewing photos in Photoscan
« Reply #3 on: May 06, 2018, 10:38:55 PM »
Hello Logan,

We are still not able to reproduce the issue on our test configurations to check if there's something that can be fixed on our side.

On the same time, running the application in ANGLE mode, means that the issue is related to graphic card driver.
I can suggest to uninstall NVIDIA drivers completely (clear all the related information from the system), then download the latest driver package from NVIDIA web-site and install the driver from there (do not use Windows driver update option, or GeForce Experience utility for the driver update).
Best regards,
Alexey Pasumansky,
Agisoft LLC