Forum

Author Topic: Mesh bridging  (Read 1478 times)

BrianZimmer

  • Newbie
  • *
  • Posts: 19
    • View Profile
Mesh bridging
« on: May 01, 2018, 05:28:44 PM »
Hi All,
I am making a mesh of a plesiosaur scapula and my dense cloud looks solid (Image 1), but when I make the mesh (from the dense cloud, interpolation enabled, 200k faces), it bridges across an area where there should be a gap. (Image 2). I have manually cleared that area of points from the dense cloud and tried running the mesh with several parameters alteredand the bridge keeps forming. I can disable interpolation and get it to disappear, but it really hurts the quality of the rest of the mesh. Is there any way to still use interpolation and not get this bridging?

Thanks for the assistance!
Brian

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 14965
    • View Profile
Re: Mesh bridging
« Reply #1 on: May 01, 2018, 06:14:30 PM »
Hello Brian,

I can suggest to try new meshing method (experimental) and use volumetric masking option.

See related tutorial:
http://www.agisoft.com/index.php?id=48
Best regards,
Alexey Pasumansky,
Agisoft LLC

BrianZimmer

  • Newbie
  • *
  • Posts: 19
    • View Profile
Re: Mesh bridging
« Reply #2 on: May 01, 2018, 08:34:19 PM »
Hi Alexy,
Thanks for the response! I will give it a go. Thanks :)