Forum

Author Topic: 1.4.2 crashes  (Read 2449 times)

Kalle

  • Newbie
  • *
  • Posts: 4
    • View Profile
1.4.2 crashes
« on: July 08, 2018, 11:24:27 PM »
Hi!

I have problems with crashes in 1.4.2, I am currently using the trial. The program just closes down, I can not find any crash logs or anything. It closes down during alignment.

My system is:

        Operating System: Windows 10 Home 64-bit (10.0, Build 17134)
        Processor: Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz (12 CPUs), ~3.2GHz
        Memory: 65536MB RAM
   Available OS Memory: 65460MB RAM
        DirectX Version: DirectX 12
   Card name: NVIDIA GeForce GTX 1080 Ti
        Manufacturer: NVIDIA
        Chip type: GeForce GTX 1080 Ti

 I have all NVIDIA drivers up to date. Any ideas how to proceed?

Regards,

/P

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13995
    • View Profile
Re: 1.4.2 crashes
« Reply #1 on: July 09, 2018, 12:09:56 PM »
Hello Kalle,

Can you please enable the "write log to file" option in the General preferences tab of PhotoScan, then re-start the application and try to reproduce the problem? If it crashes again, please send the processing log.
Best regards,
Alexey Pasumansky,
Agisoft LLC

Kalle

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: 1.4.2 crashes
« Reply #2 on: July 18, 2018, 06:09:47 PM »
Hi, again!

I have one crash where the GPU was enabled:
https://www.dropbox.com/s/njgwlrtlrbzfhid/logg_Agi_GPU_ENABLED.txt?dl=0
This run was done at night so there was no other activity going on on the computer.

Then I saw in another post that disabling the GPU might prevent crashes, but it crashed too:
https://www.dropbox.com/s/vikh5kpeywxirf9/logg_Agi_II.txt?dl=0
This run was done daytime, and it seemed to crash when I started Lightroom. Probably a coincidence.

Regards,

/P

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13995
    • View Profile
Re: 1.4.2 crashes
« Reply #3 on: July 18, 2018, 07:35:06 PM »
Hello Kalle,

Both logs terminates on steps that are not related to GPU processing: dense cloud filtering and camera alignment. So it could be a memory-related problem, I can suggest to run Memtest86 and/or some resource demanding stress tests.
Best regards,
Alexey Pasumansky,
Agisoft LLC

Kalle

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: 1.4.2 crashes
« Reply #4 on: July 23, 2018, 06:52:15 PM »
I ran memtest86 for 24 iterations under 59 hrs, and there was zero faults. So the RAM seems ok.

Well, the trial is over, and there doesn't seems to be any other simliar crash reports, so I guess it is something with my system.

Regards,

/K



Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 13995
    • View Profile
Re: 1.4.2 crashes
« Reply #5 on: July 23, 2018, 07:13:51 PM »
Hello Kalle,

Let me know, if you wish to extend the trial period to check if the system is stable now.
Best regards,
Alexey Pasumansky,
Agisoft LLC

Kalle

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: 1.4.2 crashes
« Reply #6 on: July 24, 2018, 09:36:50 AM »
Well, if you could extend the trial 5-10 days that would be nice.

Then I'll try to see if it could be related to thermal issues. I've run other stresstests with 100% load, but they worked fine.

Regards,

/K