Forum

Author Topic: Error running/activating PS 1.0.4 in Ubuntu 16.04.  (Read 730 times)

wroscoe

  • Newbie
  • *
  • Posts: 1
    • View Profile
Error running/activating PS 1.0.4 in Ubuntu 16.04.
« on: July 20, 2018, 11:30:44 PM »
I use PS to process areal imagery and have noticed that PS 1.0.4 works better than later versions for processing our thermal imagery.

I'm now trying to automate the PS processing an Ubuntu machine but I get the error - "An error occured while activating Agisoft PhotoScan. Please contact Agisoft to solve the problem"

I'm using the file downloaded from "http://download.agisoft.com/photoscan-pro_1_0_4_amd64.tar.gz" and then running the activation with ~/Downloads/photoscan/photoscan.sh --activate <my activation key>

Any ideas how I can get this working?

Alexey Pasumansky

  • Agisoft Technical Support
  • Hero Member
  • *****
  • Posts: 12872
    • View Profile
Re: Error running/activating PS 1.0.4 in Ubuntu 16.04.
« Reply #1 on: July 25, 2018, 02:48:27 PM »
Hello wroscoe,

Can you share the problematic image set (or at least a part of it), so that we could reproduce the alignment results difference between old and newest versions?

Also you can provide the information about the license key (first section would be enough), so that we could check the reason of the activation issue.
Best regards,
Alexey Pasumansky,
Agisoft LLC